Back to overview
Degraded

Unicast is down

May 29, 2026 at 1:22am UTC
Affected services
Unicast

Resolved
May 29, 2026 at 7:58pm UTC

Unicast recovered.

Updated
May 29, 2026 at 7:56pm UTC

Unicast is degraded.

Updated
May 29, 2026 at 7:22pm UTC

Unicast recovered.

Updated
May 29, 2026 at 7:17pm UTC

Unicast is degraded.

Updated
May 29, 2026 at 5:58pm UTC

Unicast recovered.

Updated
May 29, 2026 at 5:56pm UTC

Unicast is degraded.

Updated
May 29, 2026 at 5:31pm UTC

Unicast recovered.

Updated
May 29, 2026 at 5:26pm UTC

Unicast is degraded.

Updated
May 29, 2026 at 5:04pm UTC

Unicast recovered.

Updated
May 29, 2026 at 4:53pm UTC

Unicast is degraded.

Updated
May 29, 2026 at 8:43am UTC

Unicast recovered.

Updated
May 29, 2026 at 8:41am UTC

Unicast is degraded.

Updated
May 29, 2026 at 1:26am UTC

Unicast recovered.

Created
May 29, 2026 at 1:22am UTC

Unicast is degraded.