Back to overview
Degraded

Unicast is down

May 30, 2026 at 3:47am UTC
Affected services
Unicast

Resolved
May 30, 2026 at 10:58pm UTC

Unicast recovered.

Updated
May 30, 2026 at 10:52pm UTC

Unicast is degraded.

Updated
May 30, 2026 at 8:37pm UTC

Unicast recovered.

Updated
May 30, 2026 at 8:29pm UTC

Unicast is degraded.

Updated
May 30, 2026 at 8:25pm UTC

Unicast recovered.

Updated
May 30, 2026 at 8:23pm UTC

Unicast is degraded.

Updated
May 30, 2026 at 12:01pm UTC

Unicast recovered.

Updated
May 30, 2026 at 11:53am UTC

Unicast is degraded.

Updated
May 30, 2026 at 11:01am UTC

Unicast recovered.

Updated
May 30, 2026 at 10:55am UTC

Unicast is degraded.

Updated
May 30, 2026 at 9:07am UTC

Unicast recovered.

Updated
May 30, 2026 at 9:05am UTC

Unicast is degraded.

Updated
May 30, 2026 at 6:47am UTC

Unicast recovered.

Updated
May 30, 2026 at 6:44am UTC

Unicast is degraded.

Updated
May 30, 2026 at 5:49am UTC

Unicast recovered.

Updated
May 30, 2026 at 5:47am UTC

Unicast is degraded.

Updated
May 30, 2026 at 4:04am UTC

Unicast recovered.

Updated
May 30, 2026 at 4:02am UTC

Unicast is degraded.

Updated
May 30, 2026 at 3:58am UTC

Unicast recovered.

Created
May 30, 2026 at 3:47am UTC

Unicast is degraded.