Back to overview
Degraded

Unicast is down

Jun 2, 2026 at 12:41am UTC
Affected services
Unicast

Resolved
Jun 2, 2026 at 11:10pm UTC

Unicast recovered.

Updated
Jun 2, 2026 at 11:08pm UTC

Unicast is degraded.

Updated
Jun 2, 2026 at 8:49pm UTC

Unicast recovered.

Updated
Jun 2, 2026 at 8:44pm UTC

Unicast is degraded.

Updated
Jun 2, 2026 at 4:25pm UTC

Unicast recovered.

Updated
Jun 2, 2026 at 4:23pm UTC

Unicast is degraded.

Updated
Jun 2, 2026 at 1:50pm UTC

Unicast recovered.

Updated
Jun 2, 2026 at 1:41pm UTC

Unicast is degraded.

Updated
Jun 2, 2026 at 12:01pm UTC

Unicast recovered.

Updated
Jun 2, 2026 at 11:53am UTC

Unicast is degraded.

Updated
Jun 2, 2026 at 10:44am UTC

Unicast recovered.

Updated
Jun 2, 2026 at 10:35am UTC

Unicast is degraded.

Updated
Jun 2, 2026 at 7:29am UTC

Unicast recovered.

Updated
Jun 2, 2026 at 7:26am UTC

Unicast is degraded.

Updated
Jun 2, 2026 at 4:44am UTC

Unicast recovered.

Updated
Jun 2, 2026 at 4:41am UTC

Unicast is degraded.

Updated
Jun 2, 2026 at 12:49am UTC

Unicast recovered.

Created
Jun 2, 2026 at 12:41am UTC

Unicast is degraded.