Back to overview
Degraded

Unicast is down

Jun 6, 2026 at 12:20am UTC
Affected services
Unicast

Resolved
Jun 6, 2026 at 11:17pm UTC

Unicast recovered.

Updated
Jun 6, 2026 at 11:14pm UTC

Unicast is degraded.

Updated
Jun 6, 2026 at 10:13pm UTC

Unicast recovered.

Updated
Jun 6, 2026 at 10:11pm UTC

Unicast is degraded.

Updated
Jun 6, 2026 at 8:20pm UTC

Unicast recovered.

Updated
Jun 6, 2026 at 8:14pm UTC

Unicast is degraded.

Updated
Jun 6, 2026 at 8:04pm UTC

Unicast recovered.

Updated
Jun 6, 2026 at 7:56pm UTC

Unicast is degraded.

Updated
Jun 6, 2026 at 7:34pm UTC

Unicast recovered.

Updated
Jun 6, 2026 at 7:32pm UTC

Unicast is degraded.

Updated
Jun 6, 2026 at 5:55pm UTC

Unicast recovered.

Updated
Jun 6, 2026 at 5:53pm UTC

Unicast is degraded.

Updated
Jun 6, 2026 at 4:52pm UTC

Unicast recovered.

Updated
Jun 6, 2026 at 4:50pm UTC

Unicast is degraded.

Updated
Jun 6, 2026 at 9:41am UTC

Unicast recovered.

Updated
Jun 6, 2026 at 9:37am UTC

Unicast is degraded.

Updated
Jun 6, 2026 at 8:31am UTC

Unicast recovered.

Updated
Jun 6, 2026 at 8:20am UTC

Unicast is degraded.

Updated
Jun 6, 2026 at 6:10am UTC

Unicast recovered.

Updated
Jun 6, 2026 at 6:08am UTC

Unicast is degraded.

Updated
Jun 6, 2026 at 2:02am UTC

Unicast recovered.

Updated
Jun 6, 2026 at 1:56am UTC

Unicast is degraded.

Updated
Jun 6, 2026 at 1:41am UTC

Unicast recovered.

Updated
Jun 6, 2026 at 1:38am UTC

Unicast is degraded.

Updated
Jun 6, 2026 at 12:40am UTC

Unicast recovered.

Updated
Jun 6, 2026 at 12:35am UTC

Unicast is degraded.

Updated
Jun 6, 2026 at 12:22am UTC

Unicast recovered.

Created
Jun 6, 2026 at 12:20am UTC

Unicast is degraded.